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Home > Salentica Engage Support & FAQs > Common Errors on Engage > Track & Set Regarding Options Missing in D365 App for Outlook
Track & Set Regarding Options Missing in D365 App for Outlook
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The Dynamics 365 App for Outlook helps you link your emails in Outlook to your records in Engage. However, it is possible the app can be missing the necessary options to Track and Set Regarding when viewing an email and opening the Dynamics 365 App for Outlook.

 

Problem

When viewing an email and opening the Dynamics 365 App for Outlook, the Track and Set Regarding options are missing. The Dashboard view does not include the options.

Possible Causes

There are two possible causes for this issue. 

 

Cause 1: The assigned Engage security role doesn't have access to the App for Outlook Dashboard.

Cause 2: The sitemap of the App for Outlook app module is customized and the dashboards area is no longer configured to use the App for Outlook Dashboard.

 

Solutions

Please follow through the steps for both solutions, in order, to resolve the issue.

Solution 1

Verify that the App for Outlook Dashboard is visible to all users.

 

1. Access Engage logged in as a System Admin.

2. Select Settings> Advanced Settings> click the arrow next to Settings> select Customizations. 

 

3. Select Customize the System.

 

4. Select Dashboards. Check the box next to App for Outlook Dashboard. Then select Enable Security Roles

 

5. Verify the option is set to Display to everyone and select OK.

 

6. If the option to Display to everyone wasn't selected previously and you corrected it, select Publish All Customizations. Clear your browser cache and then close and reopen Outlook. 

 

Solution 2

Verify the default dashboard of the App for Outlook module is configured to use the App for Outlook Dashboard. 

 

1. Access Engage logged in as a System Admin.

2. Select Settings> Advanced Settings> click the arrow next to Settings> select Customizations. 

 

3. Select Customize the System.

 

4. Select Model-driven Apps. Look for Dynamics 365 App for Outlook. This should show if the Resolution 1 steps have been completed.

 

Once all Resolution steps have been completed, Track and Set Regarding options should be available when you're viewing an email and opening the Dynamics 365 App for Outlook.

Select the three dots to Track and Set your Regarding if desired.

 

 

 

 

 

 

 

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